Fazer uma pergunta:


TLS 1.2 - necessidade de atualização da DLL

Solução O protocolo de comunicação segura dos Web Services foi alterado para TLS 1.2 ou superior, não sendo mais possível o uso do protocolo de comunicação segura SSL v3. Esta alteração requer Microsoft .NET 4.5 (recomendável ter a atualização para 4.6.2 https://www.microsoft.com/pt-br/download/details.aspx?id=53344)
instalado no equipamento, o que pode resultar na necessidade de atualizar o windows (O TLS 1.2 só é suportado a partir do Windows 7 https://blogs.msdn.microsoft.com/kaushal/2011/10/02/support-for-ssltls-protocols-on-windows/).
 
Este Artigo ofereceu ajuda? sim / não
Detalhes do artigo
ID do Artigo: 363
Categoria: FAQ TLS 1.2
Data de publicação: 26-03-2018 01:15:44
Visualizações: 1236
Classificação (Votos): Classificações de artigo 3.3/5.0 (7)

 
<< Voltar